какую версию PostgreSQL ставить - Форум о покерных программах
Добро пожаловать на форум о покерных программах
Регистрация
Ответ
 
Опции темы
Старый 20.06.2011, 07:04   #1
nomolas вне форума nomolas
Интересующийся
Регистрация: 20.06.2011
Сообщений: 1
Репутация: 10
По умолчанию какую версию PostgreSQL ставить

не могу понять какую версию PostgreSQL лучше установить , ОС Windows 7 x86 SP1 или чем выше версия тем лучше?) или с оф. сайта holdemmanager идет только комбинированный инсталятор"?

Последний раз редактировалось nomolas; 20.06.2011 в 07:25.
  Ответить с цитированием
Старый 21.06.2011, 15:06   #2
SS-24 вне форума SS-24
Аватар для SS-24
Moderator
Регистрация: 22.12.2010
Сообщений: 1,314
Репутация: 30
По умолчанию Re: какую версию PostgreSQL ставить

В настоящее время инсталлятор ХМ устанавливает PostgreSQL 8.4. Версии PostgreSQL 9.0 и 8.3 так же работают с ХМ. Но я советую, все же устанавливать Вам версию PostgreSQL 8.4.5, так как в этом инстолляторе есть функция указания папки установки по выбору устанавливающего, а так же ХМ при "резервировании и восстановлении баз данных" средствами ХМ "у меня" корректно работает только с версией 8.4.
  Ответить с цитированием
Ответ

Метки
postgresql


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Быстрый переход


Обратная связь - PokerEnergy.ru - Архив - Вверх